24Shells.net logo
Your hosting company

Currency

USD

Shopping Cart

No items
Security Updates -
0% 0

We are writing to inform you of a recently discovered vulnerability (CVE-2015-0235) in the "glibc" package, a core software library that is used by a large number of applications running on Linux. As a result, security patches have been made available by CentOS and RedHat.

We recommend you to update your servers immediately by following the procedure below.

Self-Hosted Installations

For CentOS and RHEL, please run the following command on your server with root privileges:

yum update glibc

Once the installation is complete, please reboot your server as soon as possible in order to load the patched library.